
 

 
Help and User Guide 

Otzar HaHochma 13.0 

Getting Started 
Otzar HaHochma is an innovative, powerful, feature-filled program that allows you to search, access, and 

work with an extraordinarily large digital Judaic library using many helpful tools that make working with the 

library comfortable and efficient. This Guide can be used as a comprehensive introduction to using the 

program, and read from beginning to end, or it can be used as a quick reference for specific questions by 

browsing to the relevant topic using the Quick Help Topic Links below.  

Contents 
Getting Started .......................................................................................................................... 1 

Installing Otzar HaHochma .............................................................................................................................. 2 

The Main Catalogue Window .................................................................................................... 3 

Quick View Pane .............................................................................................................................................. 3 

Finding a Book in the Library ........................................................................................................................... 5 

Book Series or Sets .......................................................................................................................................... 7 

Where Am I? Using the Status Bar .................................................................................................................. 7 

Tab Options for Book Lists in the Catalogue Listing ........................................................................................ 8 

Additional Titles and Authors and Bibliographical Information ...................................................................... 8 

Quick Access to Basic Collections and Commonly Used Books ....................................................................... 9 

Switching between Book Lists (רשימות) .......................................................................................................... 9 

Quick View Book History ............................................................................................................................... 10 

Topic Filters (נושאים) Menu ........................................................................................................................... 10 

Active Archive ................................................................................................................................................ 11 

The Desktop ................................................................................................................................................... 12 

History ........................................................................................................................................................... 12 

Export Book List to Excel ............................................................................................................................... 13 

Managing Your Library .................................................................................................................................. 13 

Compile a New Book ..................................................................................................................................... 14 

Encyclopedia Talmudis .................................................................................................................................. 15 

Calendar......................................................................................................................................................... 15 

Technical Tools .............................................................................................................................................. 15 



Otzar HaHochma Help and User Guide | Version 13.0 

2 

Keyboard Shortcuts ....................................................................................................................................... 17 

Content Search: How to Find What You are Looking For .............................................................................. 17 

Macro Recorder ............................................................................................................................................. 29 

Book View Window ................................................................................................................. 31 

Getting There Quicker: Advanced Browsing Tools ........................................................................................ 32 

Your Perspective: Adjusting the View Options .............................................................................................. 34 

Multiple Page View ........................................................................................................................................ 34 

Annotations Outline ...................................................................................................................................... 34 

Links ............................................................................................................................................................... 35 

Comments ..................................................................................................................................................... 36 

Index .............................................................................................................................................................. 37 

Reference Hyperlinks – מקומות מראי  ............................................................................................................ 38 

Bookmark Highlighting .................................................................................................................................. 39 

Copy and Print ............................................................................................................................................... 39 

Change YourBook View Default Settings ....................................................................................................... 43 

Tool for PDF File Integration into Otzar HaHochma ................................................................ 44 

Key Tool Functions......................................................................................................................................... 44 

Instructions .................................................................................................................................................... 44 

Need Help? Suggestions? ........................................................................................................ 45 

 

Installing Otzar HaHochma 
1. Connect the hard disk to the computer via the USB cable.  

2. Once the computer identifies the hard disk, click on and open My Computer on your desktop. 

3. Open the Otzar HaHochma drive and click on התקנה/Setup. 

4. Click on “First Installation of Otzar HaHochma” and follow the directions on the screen. 

5. Once the installation is complete, you will be prompted to call our office for your user access code to 

the program. 

6. You will find an Otzar HaHochma shortcut on your desktop for easy access to the program. 
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The Main Catalogue Window 
Otzar HaHochma opens to the main Catalogue window. 

 

Components of the Catalogue Window: 

 

Quick View Pane 
The program opens with the Quick View preview pane on the left of the screen. Any book shown in Quick 

View is open and you can browse its pages from beginning to end. 

Using the Search box above the Quick View pane, you can perform a content search through the current 

book’s text. (H) 

Click the printer symbol to print the current page displayed.  

Quick View Navigation 

When the mouse pointer is hovering over the book display, the mouse wheel will scroll the book pages up 

and down. 

When the mouse pointer is hovering over the catalogue listing, the mouse wheel will scroll the listing up and 

down. 

A Menu bar 

B Tool bar 

C Status bar 

D Content Search pane 

E Catalogue listing 

F BookTitle/Author Search 

G Quick View 

H Content Search within 
current book 
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Keyboard Shortcuts: 

<TAB> Switch focus from the Quick View pane to the catalogue listing. 

Up and Down arrow 
keys 

Scroll the page up or down. 

<Page Up> Move forward to the next page. 

<Page Down> Move backward to the previous page. 

CTRL + <Page Up> Move forward 10 pages. 

CTRL + <Page Down> Move backward 10 pages. 

 

Tab options for books in Quick View  

The tabs enable you to keep any book readily available at any time. 

Click the (+) button that appears on the right side of the tab strip. The book that is currently open will now 

appear as a tab. Any time that you want to glance at or study this book, hover the mouse pointer on the tab. 

The book will “float” and appear in a new, separate window. If you want to see the book in the main 

window, click a single click on the tab. Close the “floating book” window by moving the mouse away from 

the book area as well as the tab area and the book will disappear. 

There are a number of ways to organize your tabs. Right-click on one of the tabs for the popup menu: 

 If the tab has been set to a specific page in the book, and you wish to change it to  – קבע עמוד נוכחי .1

a different page, navigate to the page that you want and then select this option from the menu. The 

tab will now show the newly set page. 

 This option allows you to give priority to certain tabs, so that they can appear in an easily – הצמד .2

accessed, fixed position. Any tab that you choose to apply this option to will appear on the far right 

of the tab strip, with its title in bold. Even when all tabs are closed at once and removed from the tab 

strip, these tabs will remain. 

 You can change the name of the tab as necessary. This is particularly useful when the – ערוך שם .3

titles are long and take up useful room on the tab strip. 
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You can enlarge or shrink the width of the tab card by hovering the mouse pointer on the left edge of the tab 

card. Click and drag left or right. 

You can change the tab’s position by clicking the tab and dragging it to the desired location. 

When the number of tabs is wider than the screen width, two arrows will appear at either side of the tab 

strip. Click them to move the list of tabs right or left. 

The button on the left of the tabs allows you to hide or reveal the row of buttons above the tab 

strip.  

TIP:  Press F11 while using the Quick View pane for Full Screen mode. Press F11 again to return to 

normal mode. 

Finding a Book in the Library 

Search by Title 

Type a word from the name of the book to show a list of all of the books in the library that contain the 

word entered.  

 

For Example 

To find קידושין מסכת על א"הריטב חידושי ספר , simply type ושיןקיד א"ריטב . 

In addition to the books whose titles match the search terms, at the end of the list you will find 
מסכת   on חידושי הריטב"א    which include ,ספר עיני העדה and 'מסכת קידושין' דפוס סביוניטה

קידושין א"ריטב Even though the titles of these books do not have the search words .קידושין  in 
them, they are catalogued in the library with א"הריטב חידושי  as a secondary title, so they 
appear in the search results as such. 

Results List Ordering 

The order of the books listed as results from a title search are as follows: 
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1. The first entries in the list are the books whose titles match exactly the text entered in the search 

box. 

2. Next appear books with titles that have the same words, in different order, or spelled differently 

(such as ktiv malei or ktiv chaser) than the search term. 

3. Last are listed the books that have been catalogued with secondary titles that match the search 

term. 

Search by Author 

Type the author’s name in the left search box. The search results are listed in the same order as when 

searching by book title (listed above). 

Other Book Search Methods 

Additionally, you can type a space before the title or author’s name. This will leave the full catalogue listing 

in place. The listing will move to follow the letters you type in the title or author search box. This will find 

only exact matches, and will not account for differences in spelling, or additional titles. 

Combine title and author searches by adding the <+> symbol between the title and author’s name entered 

in the search box. 

For Example 

Type שבתי+מנחת כהן  to find the  ר שבתי כהן"של הר' מנחת כהן'ספר  from among the 35 books 
that are titled מנחת כהן. 

Exact match: You can search for an exact match without spelling variations by adding the (=) symbol before 

the book title or author name. 

For Example 

  Entering =קצות החשן  will list only the books that match קצות החשן in ktiv chaser. 

There is another option to further narrow the search by typing (==) (two equal signs) at the beginning of the 

search text. Typing these symbols will result in search results that contain the search term as a whole word, 

and not part of word. 

For Example 

If our search query requests a book titled =מוריה , we will receive results that include the book 
 as well. This should not serve as a real inconvenience to the user, since the most הר המוריה
exact matches are listed first in the results listing (i.e. מוריה), and they are easily found and 
accessed first. However, if you want only the titles with the exact word מוריה, enter the query 
as: ==מוריה . 

Search for both book titles and authors’ names at the same time: Perform a full search through the book 

titles AND the authors’ names, by adding the (+) symbol before the search query. 
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For Example 

 If we enter +ם"רמב , we will receive results that will include both books that include the 

word ם"רמב  in their title, as well as books whose author is the ם"רמב . 

Book Search with Notations (ציונים): There is a field next to the book title search box, where you can enter 

the exact notation location (ציון). 

 

For Example 

Searching for גיטין לב א |א "ריטב  will present the א על גיטין"חידושי הריטב , immediately 

opened to א,לב דף . 

Even when there are a number of books with the same title, and we want one from the list, if we enter the 

appropriate  ציון when entering the search term, as soon as we click on the correct book title in the list, it will 

automatically open to the selected place that was entered in the ציונים box. 

You can use this method to bring up a list of books on Torah, and write in the ציונים box: כי תשא. As you 

move from book to book in the results listing, every single book will automatically open to פרשת כי תשא. 

Book Series or Sets 
Series or sets of books appear in the list in compact format, as one book entry. The number of books that are 

included in the set appear on the side with a + notation. An entry with +13 beside it indicates that there are 

13 books in this set. 

 

Clicking the + sign with the mouse, or pressing the <+> on the keyboard will expand the list of all of the 

books in the set. The + symbol will then turn to a – symbol. Click on the – sign with the mouse, or press the 

<-> on the keyboard to collapse the list to a single entry. 

TIP:  If you prefer series and  book sets to always be listed in expanded format, select the menu 

option in View>Display series ( הצג סדרות< תצוגה  ). 

Where Am I? Using the Status Bar 
The status bar always indicates the current record position within the listing, as well as the total number of 

books currently in the listing.  
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Each set is counted as a record in the list, and each volume is counted separately as a book, so you 

will see a larger number of books than records. 

The position number changes as you move through the listing. The total number of entries will change as 

you apply filters or searches to the listing to narrow the number of books listed. 

 

NOTE: Use the Status Bar as an indicator for how many results are listed after a Book Title/Author 

Search or Subject filter. Very large numbers of books are not always practical to work with, and you 

may want to refine your search to limit the number of results to make your work easier. 

Tab Options for Book Lists in the Catalogue Listing 

 

As with the Quick View screen, you can also save tabs of "רשימות ספרים"  or book lists to keep them readily 

available and accessible. Create and use the tabs as described for the Quick View preview tabs. The program 

remembers the current visible position of the list, as well as the currently selected book on each tab.  

Additional Titles and Authors and Bibliographical Information 
Click the question mark to the left of the book title in the Catalogue listing when it is in focus to see the 

book’s details: 
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Quick Access to Basic Collections and Commonly Used Books 

 

Access basic collections and commonly used books by clicking one of these buttons.  The list in that 

collection will be listed below, and open the book by clicking on the book title. 

You can add buttons for your personal archives to the Quick Access bar. This is helpful for the books that 

you use on a consistent basis.  

1. Select from the main library listing on the right side of the main window the book(s) that you would 

like to add to the archive by clicking the checkbox to the right of the book title. 

2. Right-click on an empty area (without a button) in the Quick Access bar.   

3. Select "הוסףחדשמנבחרים" from the popup menu. 

4. The following Quick List screen will appear: 

 
5. Click הוסף נבחרים. 

6. The list of books you selected will be displayed. Edit (lengthen or shorten) the names of the books 

listed, delete or move a row within the listing by using the buttons at the top of the screen. 

7. Name the list in the text box in the upper right hand of the Quick List screen and click the שמור 

button. This name will appear on the button on the Quick Access bar. Close the screen. 

8. Your new button will now appear on the Quick Access bar. Clicking on your button will pop up the 

list of books that you added to the listing. Select one of them for quick access. 

9. You can change or edit the list of books at any time, or delete the button entirely, by right-clicking on 

the button. 

Switching between Book Lists (רשימות) 
Any search that you perform in the Title/Author Search pane is saved in a results list, known as a רשימה. 

Click the Previous and Next buttons (left  and right arrows shown below) to move between the different 

book lists (רשימות) that you have created while searching or filtering: 

 

Clicking the Restore button (far left) will bring you back to the full Catalogue listing. 

Right click on the “Previous” and “Next” arrow buttons that switch between the book lists for a popup menu 

that lists all of the most recently selected lists. This history list is also saved after the program is closed and 

re-opened. 
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Quick View Book History 
Every book that you browse in the Quick View is saved in the History. View the history by clicking the  ספרים

 .button in the Quick Access bar אחרונים

 

Click on an entry to open the book to the place it was last open to. 

Topic Filters (נושאים) Menu 

Click the נושאים  button  to open the menu with the list of topics:  

Filter the catalogue listing for a particular topic by selecting one of the topics listed in the menu. 

For Example 

1. Select תלמודבבלי. 
2. Select ס"אגדותהש . 
3. Select מסכתנזיר. 

The catalogue listing will be filtered to show only the 38 books that deal with ס "אגדות ש  
inמסכת נזיר. 
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Each topic has sub-topics (and further). You can select one or multiple sub-topics simultaneously. 

Linked Topic Filters 

Five of the topic filters have a unique link feature built in: 

התורה פרשיות .1  
 .משנה .2
בבלי מתלמוד ס"הש מסכתות .3 . 
ירושלמי מתלמוד ס"הש מסכתות .4 . 
ם"להרמב תורה משנה .5 . 
ערוך חןשל .6 . 

 
Each one of these topic filters give you direct access within a book, so that you can find commentaries and 

relevant book that deal with the exactהלכה or דף that you are researching. 

Click the left side-arrow on the נושאים button for a drop down list of these linked topic filters (as shown 

above). 

Select דף ועמוד, or the הלכה you want. The catalogue listing will be filtered to show only the books that deal 

exactly with this section. Click on a book in the listing to open it directly to the page that discusses this 

section. 

Active Archive 
Otzar HaHochma includes prepared archives which are collections of books within the library that can be 

easily accessed from the pull down list on the toolbar in the Catalogue window. This includes archives from 

various מכונים (foundations) as well. 

 

Select an archive from the list. The catalogue listing will now list only the books in that archive. Any searches 

you perform will be only on the books in the archive. 

The status bar indicates the currently active archive.   

Predefined Archives 

Take some time to scroll through the list of the prepared archives. They include collections of ראשונים, 

וקדמונים אחרונים , divided by dates; books from Machon Yerushalayim, Ahavat Shalom and Mossad HaRav 

Kook; the latest additions to the Otzar HaHochma library, and more collections that have been created 

especially for our users’ needs. 

My OtzarPersonal Archive 

You can define and name any collection of books as a personal archive. 

1. Right click any book in the catalogue listing and select My Otzar> Add to Otzar from the popup 
menu. Add multiple books all at once by selecting them in the catalogue listing (with a check in the 
checkbox on the far right of the book entry in the listing), and then right-click and selectAdd to My 
Otzar. 

2. You will be prompted to either select an existing archive, or to create a new archive. 
3. Click <Add>. 
4. Your archive is now available for your use from the Active Archive drop down list in the Catalogue 

window. 
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We recommend that you use this feature to focus your searches on the topics that are of interest to you to 

maximize your time using Otzar HaHochma. 

NOTE: All searches (both Title/Author Search and Content Search) are performed ONLY on the 

archive that is currently active. 

The Desktop 
Otzar HaHochma allows you to get up, walk away, and come back hours, days, or weeks later to find your 

Otzar HaHochma windows exactly as you left it. 

Saving your Desktop will save the current state of the books open in Otzar HaHochma. 

1. Click the   button on the toolbar, or select File > Save desktop from the menu bar.  

2. Select a location and name for the desktop file. 

3. Click Save. 

TIP: You can save as many desktops as you wish, each with a unique name. This can be very helpful 

for different projects, or for multiple users who use Otzar HaHochma for different purposes. 

To retrieve your saved desktop: 

1. Select File > Open desktop from the menu bar.  

2. Browse to the location and desktop filename that you saved previously. 

3. Click <Open>. 

You may want to set the default to always open the last saved desktop when starting up Otzar HaHochma: 

1. Select the Tools > Options menu to open the Options dialog.  

2. Select the <Other> tab. 

3. Check the “Open last desktop” option. 

4. Click <Close>. 

History 

Click the   button on the toolbar to open the History window. Otzar HaHochma saves a history of the 

books you opened. 
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To open a book from the list in the Book View window, hover the mouse pointer over the book title and click 

<Select>, or double click on the title or author. 

Click <Remove> to remove the selected entry from the History window. Click <Empty All> to empty the 

history window. 

Export Book List to Excel 
Select File > EXCEL in the menu bar in the Catalogue window to export the titles of the books currently listed 

in the catalogue listing to a Microsoft Excel spreadsheet. 

Managing Your Library 

Hiding Books 

You can hide any book in the catalogue listing so that it will not appear in the list. A hidden book will not be 

included in searches or topic filters. This can be helpful, for example, when you prefer not to have the old 

editions of Shas or Shulchan Aruch appear. 

1. Select the book you want to hide in the catalogue listing. 

2. Right-click the name of the book in the list and select Hidden Books > Hide from the popup menu. 

You can view the books you have hidden in a number of ways: 

1. Click the    button on the toolbar. This shows the entire library, including the hidden books, in 

the catalogue listing pane. 

2. Select View > Display hidden menu option from the menu bar.  This shows the entire library, 

including the hidden books, in the catalogue listing. 

3. Select View > Display hidden only  menu option from the menu bar.  This shows only the hidden 

books in the catalogue listing pane. 

To “un-hide” a book, right-click the book in the catalogue listing and select Hidden Books > Cancel from the 

popup menu. 

Delete a Book from the Library 

If you want to permanently delete a book from your Otzar HaHochma library, click on the book title in the 

catalogue listing with the mouse pointer, and select File > Delete Book from List from the menu bar. 
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NOTE: You can delete only one book at a time. There is no way to delete multiple books 

simultaneously. 

Compile a New Book 
"עריכת ספר"  allows you to compile and arrange a new book from the existing books in the library, as well as 

including your own text and images. 

Click on the menu "עריכת ספר"  and select "ספר חדש" . This window will appear: 

 

The default is to add the currently visible pages in the Quick View preview pane (תצוגת עמודים נוכחית). Click 

the button הוסף to add the current page in Quick View. If you want to add multiple pages, enter the number 

in the box next to מספר עמודים. 

There are a number of options to select from the dropdown box in the dialog to change the type of addition 

you’d like to make to the new book: 

 Add selected text. First select the text on the page visible in the preview pane by – הוסף קטע מסומן .1

clicking and dragging the mouse pointer. Then click the button הוסף. The selection will be copied to 

the newly compiled book. Select the placement of the text in relation to the other pages in the book 

by clicking one of the options: 

  

 

 Copy text from a Word document, or an image from any file (CTRL + C or – טקסט או תמונה מהלוח .2

select Copy from the right-click popup menu) and come back to the Otzar HaHochma screen to click 

the button הוסף. The data on the clipboard will be added to the new book. 

 and select the picture file you want to include in the new ,הוסף Click the button  – תמונה מקובץ .3

book from the file selection dialog. 

Once you have arranged the book’s contents, there are two ways to save the book. 

 The book will be saved to a folder, but will not be added to the book list. The option is used – שמור .1

to save the book while it is still being worked on, before it has been completed. 

 The book will be saved as  in the folder, as well as being added to the – שמור והוסף לרשימת הספרים .2

current book list amongst the other books in the library. 
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If you want to edit or change a book that has already been compiled, click on the menu עריכת ספרים and 

select the פתיחה מקובץ option. 

Encyclopedia Talmudis 

 

Click the “Encyclopedia Talmudis” button to open this window: 

 

There are two search options: 

1. Entry search:  Type the desired entry in the “חיפוש ערכים באנציקלופדיה”text box. The search will be 

carried out only on the main entries. Click on the magnifying glass beside the text box to search the 

sub entries as well. Double-click the desired entry listed in the index to open the Encyclopedia. 

2. Free text search across the Encyclopedia:  Type the search term in the " חיפוש חופשי בתוכן

"האינציקלופדיה  text box and click the magnifying glass. 

Calendar 

Click the  button on the toolbar to open the לוח עיתים לבינה to the current week. Set the city for the 

calendar’s times by selecting Tools > Select City from the menu bar. 

Technical Tools 

Backup 

Notations, bookmarks, indices, links and archives are all saved in the C:/OTZAR_user_data directory. We 

recommend that you back up this information from time to time. 

To perform a backup, select Tools > Backup from the menu bar. 
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You can set Otzar HaHochma to perform an automatic daily update in the Tools > Options > Daily Backup 

menu. 

Virtual Keyboard 

Some users who do not have Hebrew letters on their keyboard may find the virtual keyboard helpful as they 

work in Otzar HaHochma and any other program. Select Tools > Virtual Keyboard from the menu bar. 

Personalized Options 

There are many options that you can customize to make the Otzar HaHochma more personalized to your 

tastes and work style. 

 Select View > Options from the menu bar in the Catalogue window. 

 

Open last desktop אחרון עבודה שלחן פתח  Upon startup, Otzar HaHochma will open the 
last desktop you had open. 

Daily backup יומי גיבוי  The program will perform an automatic daily 
backup. The backup includes: Comments, 
Annotations, Index keys, and user Archives. 
(The backup is saved on the Otzar 
HaHochma disk in the גיבוי folder.) 

Sort search results by relevance  תוצאות מיין 

רלוונטיות לפי חיפוש  
The default is for search results to be listed 
in alphabetical order. Select this if you prefer 
your search results to always be listed in 
order of relevance in (the number of 
occurrences in that book as well as the 
proximity of the search terms to each other 
within the book text). 

Tab Save on Close  ביציאה טאבים' שמ  Select  a default option for Otzar HaHochma 
to:  prompt to save /not save/ save the 
search tabs (רשימות) when you close the 
program. If you choose to save them, they 
will be available when the program is next 
opened. 

Open Book with Quick Access button פתח Select this to open a book in the Book View 
window when the Quick Access button is 
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מהירה בפתיחה ספר  clicked (and not in the Quick View pane). 

Hide Toolbar עליון סרגל הסתר  Hides the upper toolbar in the Main 
Catalogue window. 

Save Quick View pane width רוחב שמור 

 תצוגה
You can change the width of the Quick View 
pane by dragging the separator. Selecting 
this option will save the change you made to 
the width of the pane. 

Change Fonts in the Catalogue Window 

You can set the font and font size preferences for various parts of the Catalogue window display to suit your 

tastes and needs. You can change the fonts of the book names, author names in the catalogue listing, as well 

as the font of the Search results listings. 

To change the fonts, choose View > Results Font/Book Font/Author Font from the menu bar. To save your 

changes as the program default, select  Design> נוכחי לעיצוב גופנים שמור . 

Keyboard Shortcuts 
The Catalogue window has helpful keyboard short cuts : 

<F1> Help 

<F2> Activates the Book Title/Author Search box 

<F3> Activates the Content Search box 

<spacebar> Marks check indicator next to book in the 
catalogue listing that is currently highlighted 

TIP:  To select a contiguous block of books in the catalogue listing, select the first book, and then 

select the last book while pressing the <SHIFT> key. This will automatically select all of the books 

between them. 

Content Search: How to Find What You are Looking For 
The Content Search pane has many tools to allow for broad, multi-dimensional searching across the Otzar 

HaHochma library. 

 

1. Type the search term in the text box. 

2. Click the  button, or press <ENTER>. This screen will appear: 
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3. The content search results are displayed in snippets of 2-3 rows (or more, as defined by the user) 

from the page of the book where the search terms are found. 

The Snippet view allows for quick movement between the search results with the mouse wheel or 

scrollbar, and to scan a large number of entries at a glance. 

 

If you would like to view a specific result as a full page, click on that snippet. The full page will open 

and replace the snippets. To return to the snippets view to continue to scroll through the search 

results listing, click on the גזירים button on the top 

part of the screen:  

 

4. To move between search results in full page view, click on the books titles in the search results list 

on the right of the screen. Clicking on a result in the list will open that book to the page with the 

search term. 

If you do not want the snippet view as the default view for search results, or to change the snippet size, 

change the setting in the פשריותא<כלים  menu.  You can switch to the snippet view at any time by clicking 

the גזירים button. 

Advanced Content Search Options 

Hover the mouse over the search option buttons for tips and help. We suggest that you check the new 

options we have added to make your work even more efficient. 

The Help button is located in the  drop down menu, for your use at any time. 

+ Adding Prefixes 

Add common prefixes ( בכלמשהו--אותיות שימוש ) to the search terms to allow for broader variations of the 

search terms within the context of the text.  

Click the + button before performing your search. This adds a “+” in front of any word(s) in the search query. 

Click the הכל + button to insert the “+” in front of every word in the search query. 
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For Example: 

Searching for הדחה+מליחה+ will include variations for והדחה למליחה  and והדחה המליח  within the 
search results. 

 

-Exact Phrase Search 

Search for phrases without words separating between the search terms, and in the exact order entered in 

the Search text box. Type the search terms with hyphens between the word or words that you do not want 

juxtaposed or changed in the search query.  

For Example: 

Searching for המלך-שלמה  will return results with the exact phrase שלמה המלך, and not  שלמה

 .בן דוד המלך

: Predefined Word Spacing 

By default, the program allows for spacing of up to 30 words between each word in the search query. To 

change the word spacing setting,  note in the beginning of the search term the maximum number of words 

to separate between search terms within the query . 

For Example: 

The search term פרחים טלטול שבת will include results that have the words within a space of 30 
words from each other. 

If we search for 5:פרחים טלטול שבת  our search results will contain the words no more than 5 
words apart from each other. 

 

{ } Variable Word Spacing 

To change the word spacing between search terms, use the following notation: 

שבת{02}טלטול{5}פרחים  

This search query will include search results that  have the words פרחים and טלטול separated by a maximum 

of 5 words, and the word שבת separated from the word before it with a maximum of 20 words. 

 [ ] Spelling Variations 

For ktiv male and ktiv chaser and other spelling variations, insert the extra letter in square brackets. 

For Example: 

Enter דש[ו]דושהח[י]ק . The result set includes the following variations: 

a. ודשהח קידוש  
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b. החדש קידוש  

c. החדש קדוש  

d. החודש קדוש  

(/) Letter or Phrase Variations 

When certain letters within a search term may be interchangeable, such as א or ה, you can define both 

possibilities with / inside of a set of parentheses ( ).  

For Example: 

Search for( ה/א)עקיב . The result set includes the following variations: 

a. עקיבה 

b. עקיבא 

Similarly, you can search for alternate words within the search phrase: 

For Example: 

Search for ידים( טבילת/רחיצת/נטילת) . The result set includes the following possibilities: 

a. ידים נטילת  

b. ידים רחיצת  

c. ידים טבילת  

* Word Completion (or Wildcard) 

It is sometimes difficult to predict ahead of time the correct spelling of the search terms. Using the wildcard 

* symbol will allow for any number of any characters in that position in that word. 

For Example: 

There are different early sources that use different variations of the word אפוטרופוס: as 

 as well as other versions. So in this case we will use a ,”אפטרופין“ or ,”אפטרופה“

combination of the * and [ ] symbols to search for all of the different possible variations of 

the word :* טרו[ו]אפ  

The asterisk can be placed at the beginning, middle, or end of the word. 

Please note that searches such as these take a long time. The wider the options covered by the use of the 

asterisk, the longer the search will run. 
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++ Multiple Simultaneous Searches 

Conduct 2 or more searches simultaneously with a single search query by using two ++ symbols between the 

two search queries. 

For Example: 

יוס(ב/וו)פלא יוספוס++  יוסיפון++  מתתיהו בן יוסף  will result in search results that will include 

all three possibilities. 

-- NOT or Negative Searches 

Set a word as a negative search term when you do not want the search results to include texts that have that 

word.  

For Example: 

We would like to research the מנהג המצוי not to eat the end of a loaf of bread, a custom of 
unknown origin. 

If we search for  לחם+קצה  we will receive thousands of results referring to the  פסוק of " נפשנו

"קצה בלחם הקלוקל .In order to filter out these unwanted results, we can negate the words 
“ and ”נפשנו“ קלקלו ”: .  קל[ו]קל --נו [י]נפש --לחם +קצה   

The -- symbol before a word excludes the results with the word after the symbol. 

# Interchangeable Letters 

Since Otzar HaHochma’s search engine is based on automatic letter recognition from scanned images, it is 

sometimes common (especially with old books) that the decoding is inaccurate and interchanges letters for 

others that are similar, such us  ד forר or  ת for ח, among others. When this happens, the search engine 

cannot find the word  that was searched for. For this reason we have added the option to search for 

interchangeable letters. 

For Example: 

 

@ Chaser and Yeter Spelling Variations 

Add the @ symbol before the search term to automatically search for variations of the words that either 

include additional vav or yud letters, or omit the vav and yud letters. (ktiv malei and ktiv chaser) 

^ Abbreviation/Expansion and Interchangeable Words 

Add the ^ symbol before the search term to search for the common abbreviations (or expansions) of the 

search term within the text.  

 

If we search for the word ירושלים and add the # before it, we will get results of text that was 
mistakenly decoded as ידושלים. 
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For Example: 

When searching for the word    פ"אע the program will search for both the abbreviation 

entered as well as its expansion אף על פי. When the term אף על פי is entered as a search 

term, the program will search for the term as well as its abbreviation פ"אע . 

Similarly, the program searches for pre-defined interchangeable words.  

 For Example: 

Searching for the term חשמל will search for עלעקטרי as well, and searching for the term 

  .as well יהודא will search for יהודה

We have created a basic list of abbreviations, and some common interchangeable words. Users can add to or 

change the list as per their needs. (seeHow to Define Abbreviations and Interchangeable Wordsbelow for 

instructions) 

NOTE: When searching with the abbreviations search feature, if your search term has two words 

and you want to include BOTH the search term AND its abbreviation, enter the words with a _ 

(underscore) between them:  

איש_אשת^ so that the search results will include ראשי תיבות for א"א . 

~ Synonyms 

Search for synonyms of the search term by adding the ~symbol before the search term. This option is very 

similar to the Interchangeable Words option, but is used for words that are further removed in meaning, 

such as: מסכן, דל, רש, אביון, עני,  etc. This option is NOT automatically included in the Broad Search. These 

words can also be added and edited as per the user’s needs. (see below for instructions) 

: Search within Specific Book(s) 

To search within a specific book, or a specific group of books, type the name of the book, followed by a colon 

(:), followed by the search term. For example: אין אדם משים עצמו רשע:פני יהושע .  

It is not necessary to type the name of the book in its entirety, part of the name is usually sufficient. For 

example, if you enter קנין משיכה:תלמוד בבלי קידושין , the program will search only through  תלמוד בבלי

 .for the search term מסכת קידושין

= Search within Books of Specific Author 

To search for a search term within the books of a specific author, type =, the name of the author, followed 

by a colon and then the search term. For example:  =ם"אמירה לעכו: משה פיינשטיין  .The search engine will 

search only within the books authored by HaRav Moshe Feinstein ל"זצ . 
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Search within Specific Subject 

To search within a specific subject (from the list of subjects defined by Otzar HaHochma), enter נושא= , 

followed by the name of the subject, or a word from the name of the subject. For example: נרות :הלכה=נושא

"הלכה ומנהג" only in the books that are listed within the subject נרות חנוכה will search for the term חנוכה . 

Search within Specific Archive 

To search within a specific active archive, type מאגר=  before the search term. For example, 

שמן זית חנוכה:ראשונים=מאגר  will search for the search term שמן זית חנוכה only within the books included 

in the archive "ראשונים וקדמונים" . 

Exact Phrase 

To search for an exact sequence of words, use the “ (double quote) before the search term. This is similar to 

using the hyphen (-) between search words to search for an exact phrase within the text, without 

intervening words. To stop the sequence, type another “. Any words in the search term thereafter do not 

necessarily have to be proximate to one another within the search results text.  

For Example 

אהבה" שנאת חינם"  will search for the term שנאת חינם without any words between שנאת or חינם, 
and the word אהבה will be within the general proximity of the first term, but not necessarily 
adjoining it. 

 

How to Enlarge the Search Results Listing Pane 

Enlarge the Search Results listing pane to be able to see more of the search results listed by dragging the 

gray separator bar between the Search Results pane and the main library listing pane: 

 

Hover your mouse on the gray separator bar between the two listing panes until the pointer changes shape. 

Click and drag the mouse downwards. 

Options in the Search Results Listing 

Select books from the search results listing by clicking the checkbox to the right of the book title. Once books 

are selected, right-click for the following options in the popup menu: 
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1. Select all 

2. De-select all 

3. Print selection to PDF 

4. Select the selected books in the main library listing. This allows you to then add them to an archive, or 

quick access listing, hide them, or any other action allowed in the main library listing. 

5. Delete selection from search results. This is helpful to clean the search results listing from irrelevant 

entries. 

Content Search Options 

 

מלא/כתיב חסר Broad Search: Includes the search options of -- חיפוש מורחב  and 

abbreviations/expansions—ראשי תיבות (the ^ and @ symbols explained above). 

 .Exact Match Search:  Search for the search term entered only – חיפוש מדויק

 Always Broad Search: Every search that is performed will include – תמיד מורחב

the broad search variations. 

 Annotations and Indexes: Search through the Annotations and – ציונים ומפתחות

indexes created by Otzar HaHochma that include כליו ונושאי ע"ש, ס"הש מסכתות ,

התורה מפרשי  and others.   

For example: 

 If you enter א ל קידושין א"ריטב you will get א"ע' ל בדף קידושין על א"הריטב חידושי . 

 If you search for א ל קידושין , you will get all of א"ע' ל בקידושין ס"הש מפרשי . 

 Likewise, if you type   א קיא דעה יורה , you will get all of ע"השו מפרשי  on this סימן. 

 And if you enter א ל חולין והדר עוז , you will get והדר עוז ס"ש  opened to the place you 

requested. 

 Bibliography – ביבליוגרפיה

: Searches the bibliographical information in Otzar HaHochma: authors and additional authors, titles and 

secondary titles, place of publication, year of publication, and additional details that were printed on the 

title pages of the books.  
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For example: 

If you search for ליוורנו you will get a list of all the books printed in Livorno. 

 Search History: Shows previous searches for you to be able to go back to search results – היסטוריית חיפוש

that you have previously received. 

 Search in Results:  Search only within the search results listing to further narrow your – חפש בתוצאות

search. 

 .Sort:  Sort by: title, author, or relevance (number of results) – מיון

 .Show Category Search:  Select a category to run a search across only that category – הצג חיפוש בקטגוריה

Targeted Search by Parshiyot, MesechtothaShas, Mishna, Rambam, and ShulchanAruch 

You can perform targeted searches in these areas by going into ס"מסכתות הש , and selecting the daf and 

amud desired. Click the "חפש ברשימה נוכחית"  option to search in the current list of books on the selected 

amud only. 

This new option is a tremendous enhancement, since you can now search for more common words or terms 

in a very focused area. 

For example: 

In א"פסחים קי ע  in the sugya of סכנת זוגות:  Until now, if we would search for the word 

 in Otzar HaHochma, we would get over 32,000 results, most of which have no ”זוגות“

relevance to our sugya. However, using the targeted search feature, we can search for the 

word “זוגות” within the commentaries on א"מסכת פסחים דף קי ע , with 377 search results, all 

of which are focused and relevant to our topic. 

You can do the same targeted searching within a parsha from פרשיות השבוע, among the Mishnaic 

commentaries on a particular Mishna, in Yerushalmi on a specific halacha, and so on in Rambam and 

ShulchanAruch. 
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Tabular Search 

 

PLEASE NOTE! Use of this feature is different from other programs. When entering a phrase of 

more than one word, do not enter each word individually into separate text fields; rather, enter the 

whole phrase, together, in the first field. The other fields are intended for defining searches with 

distances between search words or search phrases. Double-press the spacebar or press <TAB> to 

move from field to field in the table. 

There are four buttons on the upper section of the table: 

1) Click the (+) button to add prefix letters (ש,ה,ו)  to the first word in the search field. 

2) Click the second (+) button to add prefix letters to every word in the search field. 

3) Click the (*) button to search for the first word in the search field, spelled with both 

ktivmalehandktiv chaser. 

4) Click the (#) button to search for interchangeable letter spelling variations. 

These buttons are toggle buttons. Click a button once to enable, click again to disable. 

Click the <חפש> button to initiate the search. The search terms with the accompanying commands will 

appear in the program’s regular search text box in the main window. 

User-Defined Sort Order of Search Results 

Search results need to be sorted by relevance to be useful, rather than purely by alphabetic order. Since 

relevance is subjective, and changes from person to person, and even from use to use, we have added to 

this version the option to define the sort of the search results by a user-built profile based on  מאגרים

 .(archives and topics) ונושאים

For example: 

You can define a list as such: 

תלמוד בבלי: נושא (1  

ראשונים: מאגר  (2  

3) אחרונים  : מאגר  

הלכה למעשה: נושא  (4  
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In  this listing of search results, the results that are in books associated with the נושא of וד תלמ

 archive. After those in ראשונים will appear first. Next will appear books that are in the בבלי

the list will be the books in the  אחרונים archive, and after those will be the books that are 

included in the topic of הלכה ומנהג. Only after this ordering will the rest of the books appear. 

These lists can be saved, and you can set which list is your default sort order for all of your searches. 

Instructions: Select the Search>Define Search Profiles ( הגדרת פרופילי חיפוש/חיפוש ) menu option to 

open this window: 

 

1. Drag and drop the order of the archives and topics to the order that you want. 

2. Name the profile that you have created. 

3. Click the <Save/שמור> button. 

4. If you want to set this profile as your default, click the <קבע כברירת מחדל> button. 

Your search results listings will now appear in the order that you have defined in this profile. 

You can change the sort at any time, even after performing a search, by changing the list and clicking the 

< עכשיו מיין > button. 

Customizing Search Options 

How to Define Abbreviations and Interchangeable Words 

To add to or edit the list of abbreviations/expansions and interchangeable words used by the search engine 

for a Broad Search, click on תוספים on the menu bar at the top of the program window, and select the 

םזהותהגדרראשיתיבותומילי  menu option. The following dialog box will open: 
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In the lower part of the dialog, under the heading הוסףאוערוךמילים, type the root word (מילתבסיס) with its 

corresponding expansion or interchangeable phrase (מיליםחילופיות). If there is more than one word or 

phrase, separate each term with a comma (,) without spaces. For example: א"א   has the following exchanges 

entered: אמרת אי,אפשי אי,אפשר אי,איש אשת . Click the הוסף button to save your changes. 

NOTE: The program automatically builds opposite definitions between the root words and their 

exchanges. Where the list includes the entry in the above example, the program will automatically 

add the following definitions to the list: 

א"א – איש אשת  

א"א – אפשר אי  

א"א – אפשי אי  

א"א – אמרת אי  

Keep in mind that the interchangeable words for a certain root word do not automatically exchange for one 

another, such as אפשי אי – אפשר אי  to prevent errors such as אפשר אי – איש אשת  from occurring in the 

definitions list. You can select and define exchanges as per your preference. To add some of these exchanges 

to your list, click the עדכן button to select the definitions that you would like to have added to the list. 

How to Define Synonyms 

To define the list of synonyms that is used by the search engine, click on תוספים on the menu bar at the top 

of the program window, and select the נרדפות מילים הגדר   menu option. A dialog box similar to the dialog 

described above will open. Enter root words and their synonyms as described above. 

 

Search Tip  

The search feature in Otzar HaHochma is performed by a search engine that decodes text from 

images using OCR technology, without proofreading or any human intervention, and therefore may 

be imprecise. 
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For optimal results, minimize the number of search words.  For example, instead of searching “ צער

 Searching for synonyms and spelling .(”חיים“ without the word) ”צער בעלי“ search ,”בעלי חיים

variations as well can help achieve better search results. 

Working with Your Search Results within a Book 

Double-click on a search result entry in the listing to open the book in the Book View window. It will open to 

the first occurrence of the search terms in that book. The search terms are bolded and highlighted in 

yellow. 

The Annotations/Outline toolbars will appear with the search results panel above them: 

 

The search results navigational buttons (A) allow you to move through search results within this book and 

other books from the search result set: 

1. Previous Book 

2. Previous Result 

3. Next Result 

4. Next Book 

Click a page number in the results listing (B) to go straight to that page. An animated arrow will appear in the 

Book View pane and show you the first instance of the search term on that page. 

Macro Recorder 

 

This tool has been designed to facilitate the user’s use of various functions quickly and easily.  The macro 

recording system allows you to record an action, or a series of actions, within Otzar HaHochma, and to assign 

a specific key to those actions. 

 

A 

B 
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For example: 

If you need to access א"זבחים ו ע  in ס"מסכתות הש  on a consistent basis, you need to perform 

the following steps repeatedly as you work: 

1. Click the נושאים button 

2. Select ס"מסכתות הש  

3. Select מסכת זבחים 

4. Scroll and select א"ע' דף ו  

5. Close the נושאים window. 

Using macro commands you can perform all of these actions with a single key! 

    1. Click the "Begin Recording/התחל הקלטה" button. 

    2. Carry out the steps it takes to select from ס"מסכתות הש ---select א"ע' זבחים דף י  as described above. 

    3. Click the "End Recording/עצור הקלטה" button. 

    4. This window will open: 

 

Enter a name for the macro in the “Name/שם” field. It is best to use a short and concise name, so 

that it can comfortably display in the buttons at the top of the window. Use the “Description/תיאור” 

field to describe the function of the macro at greater length to help you remember what exactly it 

does. Enter a key (such as F4) and click סיום.  

Now every time you press the key F4, you will be presented with the book listings on א"זבחים ו ע . 

 Macros can be used perform many menu functions, such as to add books to specific active archives, search 

in ציונים, sort by author, and any other function that appears in the menus. 

There are an unlimited number of macros, and you can select combinations of keys to increase the number 

of options available to you, such as ALT + X, or ALT + F5, or any other combination. 

You can assign macro commands to the empty buttons on the macro bar as shown in the screenshot above 

by clicking on the empty button and selecting "קבע מאקרו לכפתור זה" . Clicking this button will activate the 
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macro. If you want to disassociate a macro from a particular button and reassign a different macro to the 

button, right-click the button and select “מחק מקרו מכפתור זה”. 

Book View Window 
Double-click a book title in the Catalogue or search results listing to open the Book View window that 

includes many useful tools for working with the book content, as described below. 

Each book opens in its own Book View window that is independent of the main catalogue window, and of 

any other Book View windows. You can have multiple books open simultaneously. 

 

Components of the Book View Window: 

A Menu bar 

B Tool bar 

C Status bar 

D Annotations/outline toolbar 

E Book view pane 

The Book View window has been designed to make studying on-screen as close as possible to having the 

physical book in your hands. Many of the navigational commands have both an icon on the toolbar as well as 

keyboard shortcuts to make your work comfortable and intuitive. 

Toolbar Icon Keyboard shortcut Movement/Navigation 

 
<Left arrow> Move to next page 

 <Right arrow> Move to previous page 

A 

B 

C 

D 

E 
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 <PgDn> Move 10 pages forward 

 
<PgUp> Move 10 pages back 

 <End> Go to end of book 

 <Home> Go to beginning of book 

 <Up arrow> 
Scrolls page upward, will move to the previous page 
when it reaches the top of the page 

 <Down arrow> 
Scrolls page downward, will move to the next page 
when it reaches the bottom of the page 

 <Spacebar> 
Moves back and forth between the top and the 
bottom of the page. 

 

Clicking and holding down the left mouse button will turn the pointer into a hand symbol, which you can use 

to drag the page around in the screen. 

Use the scrollbars of the Book view pane to move the page around. 

TIP: The Status bar indicates the current page location out of the total number of pages in the book. 

Getting There Quicker: Advanced Browsing Tools 
The Annotations/Page Outline panel on the left side of the Book View window gives you instant access to 

any page in the book, simply by clicking on the entry in the list.  

Annotations and Outline Toolbar 

Switch between the Annotations Outline and the Pages Outline toolbar by clicking the button at the top of 

the panel. The Page Outline Toolbar lists all the pages in the book by number. This number does not usually 

correlate to the page numbers printed on the book pages, rather to the number of physical pages in the 

printed book. Click on the page number to open that page. 

A small red dot page marker (below:A) will appear on any page in the outline list that you spend more than a 

few seconds reading so that you can easily return to that page. 

 

A 

B 
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Hovering over a page number in the outline will bring up an image of the page header to help you orient 

yourself in the book’s pages, especially helpful for when you know the printed page number or section you 

are looking for.  Run the mouse pointer over the outline ruler to see the page headings in succession. 

The left-most column of buttons (B) allow you to skip through calculated increments of pages based on the 

total number of pages in the book. Meaning that in every book, whether it is 100 or 700 pages long, the first 

page will always appear in the top of the pane, and the last page will appear in the bottom of the pane, and 

the rest of the pages will appear in between, with the number of pages between buttons is calculated by 

total number of pages in the book. (If there are 40 buttons, then a book with 400 pages will have a 

difference of 10 pages from button to button, whereas a book with 200 pages will have a difference of 5 

pages from button to button.) So if you’d like to get to the general area of the middle of the book, click on 

the middle buttons. If you want to look into the pages toward the end of the book, click on the buttons at 

the bottom of the pane. 

To close the panel, click the X in the left corner of the panel. The panel will close, leaving a small arrow 

button that can be used to re-open the panel. 

Page Headings 

Nothing can compare to flipping through a book and glancing at the page headers to find the correct section, 

topic, or page.  

Page Headings panel is accessible in one of the following ways: 

1. Click the  button on the status bar. 

2. Double-click anywhere in the book view panel.   

Scroll through the page headings and click one to open that page. 

 

TIP: You can set the page headings panel to contain more or fewer page headings, and to always 

appear floating above the text of the book page by clicking the  תמיד למעלה checkbox on the top 

right of the panel.  
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Your Perspective: Adjusting the View Options 

Toolbar Icon Keyboard shortcut Movement/Navigation 

 

<F2 > Fits page to height of screen. Shows entire 
page. 

 

<F3 > Fits page to width of screen. 

 

< F4> Adjusts the page to the original size of the 
scanned image, which has  the highest viewing 
quality. 

 

<+ > Zoom in. 

 

< -> Zoom out. 

 

<CTRL + N > Click the icon on the toolbar and drag your 
mouse over the area you wish to magnify. Once 
the marked area is to your liking, release the 
left mouse button. The selected area will be 
magnified and moved to the top of the screen. 

 

Multiple Page View 
Multiple page view allows you to view more than one page at a time when viewing a book. You can choose 

from a pair of pages, as with an open book, or more, as you wish. This also allows you to move from page to 

page in order (as with Adobe Acrobat Reader for PDF files). Select View>Multiple Pages ( מרובה /תצוגה

 ,from the menu to turn this feature on. To change how many pages are visible and page layout (עמודים

select the הגדרת מרובה עמודים/תצוגה   menu option. 

Annotations Outline 
The Annotations Outline allows for direct, “at-a-glance” access to every section or page as relevant to the 

context of the book without having to scroll through pages and pages, hoping to find the right place. Otzar 

HaHochma has prepared Annotations Outlines for many fundamental books in the library, and continues to 

add more with every update. 
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It is also possible to add your own annotations  by right-clicking on the text you wish to annotate within the 

book view pane, and select  הוסף סימןfrom the popup menu, or with the <F6> keyboard shortcut. The text 

you type will be added to the top of the Annotations ruler, under the headingמשתמש. 

All book annotations can be viewed in the main Catalogue window. Click a book title in the catalogue listing 

to see its annotations to the right of the Preview Pane, including user annotations that you added to that 

book. 

 

Click on an annotation outline entry in the list to open the book to that page in the Book View window. 

Links 
You can create links between two books.  

For Example: 

You found the answer to a קושיא from the א"ריטב  in a certain book. Create one 
link indicator on the א"ריטב ’s question, and the link target on the words of the 
answer in the second book. This way clicking on the link indicator in the א"ריטב  
will open the תירוץ in the link target in the second book. 

 

1. Click the  button on the toolbar in the Book View window. 

2. Click the mouse at the place in the text in the book view pane where you would like to create the 

link. A red dot will appear in the text as a link indicator.  

 

3. Choose the second book (the link target) that you would like to link to, and do steps 1 and 2 above in 

that book. 

4. Click the red link indicator in each of the books to open the Link window.  

Use the Link window to: 

a. open the link target by clicking the <Go> button 
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b. write a comment about the link, which will be visible when the mouse hovers over the red 

link indicator in the text 

c. remove the link by clicking the <Remove> button 

Comments 
You can write comments (notations) anywhere in a book. Since comments are so essential to any serious 

student, Otzar HaHochma has included powerful Comment search and print features for your use. 

How to Write a Comment 

1. Click the  button on the toolbar in the Book View window. 

2. Click the place in the text in the book view pane where you would like to place the comment. The 

comment edit window will open. 

3. Type your comment, and click <OK>. 

4. You will now see a square yellow comment marker in the text. The comment text will popup when 

you roll your mouse over the comment marker. Clicking on the comment marker will open the 

comment edit window, so you can make and save changes to the comment. 

 

Alternatively, you can create a comment by right-clicking the place in the text where you would like to place 

the comment and selecting <Comment> from the popup menu. The comment edit window will open. Follow 

steps 3 and 4, as above. 

How to Delete a Comment 

1. Click on the yellow comment marker of the comment you wish to delete. The comment edit window 

will open. 

2. Click the <Erase Comment> button. 

How to Print Comments 

Print a book page (or pages) with your comments by selecting Comments > Print with Comments from the 

menu bar in the Book View window. 

The comment markers will be converted to footnote numbers and the comments will be printed at the 

bottom of the page, formatted as numbered footnotes. 

The text of the book page will be reduced by 20%, by default, to allow for the footnotes on the same printed 

page. If there is insufficient room, the rest of the footnotes will be printed on a separate page.  You can 

change the page reduction percentage to increase the space left for footnotes by selecting Options and 

printing > Margins and printing  and setting the % Page reduction  for printing comments to the value that 

works best for the amount of comments you have and the clarity of the book text. 

How to Access Your Comments 

You can access your comments without having to look for and open the book that they are in. 

Click the  button on the toolbar in the Catalogue window. The Comments listing window will open. 
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All of your comments are listed in the left hand column, and the name of the book and author in the 

corresponding right column. Double click on either side to open the book to the page with the comment. 

You can search through the text of your comments using the text box on the top of the screen. Click 

<Search> or press <ENTER> to search for the first instance of the search term in the comments listing. Click 

<Additional search> to move through the list for multiple instances. 

Index 
You can create index keys within your Otzar HaHochma library. 

How to Create an Index Key 

1. Click on the  button on the toolbar in the Book View window. 

2. Click the place in the text in the book view pane where you would like to place the index key. The 

index edit window will open. 

 
3. Type your index key: subject and contents, and click <OK>. 

4. You will now see a blue index key marker in the text. The index subject and contents  text will popup 

when you roll your mouse over the index key marker. Clicking on the index key marker will open the 

index edit window, so you can make and save changes to the index key. 

. 

Alternatively, you can create an index key by right-clicking the place in the text where you would like to 

place the index key and selecting <Index> from the popup menu. The index edit window will open. Follow 

steps 3 and 4, as above. 

How to Delete an Index Key 

1. Click on the blue index key marker of the index key you wish to delete.  

2. The index edit window will open with the index key selected in the listl 

3. Click <Remove index>.  
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How to Access Your Index 

You can access the index directly from the Catalogue window by clicking the  button on the toolbar. 

The index window will open.  

Double click on any of the index keys to open the book to the correct page. 

The index is stored on your computer and should be backed up from time to time. Please see Backup for 

further information. 

Reference Hyperlinks – מראי מקומות 
All books in the Otzar HaHochma library that can be searched have reference hyperlinks in their text. Any 

time a reference appears in the text of one of these books, a name of a book is quoted, or a reference for 

further study is given, the names of the references are highlighted and act as links when clicked. When the 

link is followed, the named book will appear in a reference window within the Book View window:

 

You can use the reference window to scroll through the pages of the book (A), and use the Annotations 

outline (B) the same as you do in the Book View window. 

Exact Reference Hyperlinks 

When a book refers to a specific place in the reference book’s annotations, the link is marked in light blue. 

Click on the link to open the book to the exact place in the reference window. 

If there is more than one edition of the reference book, the link will open one of them (usually the most up-

to-date and easy-to-use), and the rest will appear in the drop-down list at the top of the reference window 

(C). 

General Reference Hyperlinks 

There are general references that refer to a name of a book (without citing the exact page or chapter), or to 

an unspecific place within the book. These links are marked in yellow, and when clicked, will open the 

reference book’s title page in the reference window. If there are multiple volumes within a set of books by 

B 

C 

B 
A 
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the same name, the first volume of the set or series will open, and you can access the rest of the books from 

the drop-down list at the top of the reference window (C). 

Adjusting the Reference Hyperlink Highlighting 

You can turn off the reference hyperlink highlighting by un-checking the check box in the status bar of the 

Book View window  , or with the View > Display highlightingmenu option in the menu bar. 

You can also adjust the opacity of the highlighting with the slider in the status bar of the Book View window. 

 

Bookmark Highlighting 
Otzar HaHochma allows you to highlight the text of your books, as if you had a highlighting marker in hand.  

1. Click the  button on the toolbar in the Book View window. 

2. Drag a selection area with your mouse (while holding the left mouse button) around the text you 

wish to highlight. 

 

Copy and Print 
Otzar HaHochma has many features that allow you to capture, copy, print and save the text of the books in 

your library to other formats. 

Working with Microsoft Word 

The  button on the toolbar in the Book View window opens the Microsoft Word program. 

You can copy a passage from a book either as an image, or by using OCR to transform the image to typed 

text that can be manipulated in a document.  

Copying text as an image or as text (OCR Conversion) 

Drag the mouse pointer while holding the left mouse button over the text you would like to copy or decode. 

A red outline will show the area selected. The text in the outlined box will be automatically decoded, and a 

popup box will offer the following options: 

 

 Searches for the decoded text within the current book :חפש בספר .1
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מפתח( מילות)' מ .2 : Saves the selected words in the Index keywords table, so that from now on any 

search that includes Annotations or Index keys will include this text in this book. You can change the 

text of the selection that is saved as an index key. 

(For example: in the text pictured above one may want to enter the words מתעסקבשבת and save 

them as keywords.) 

You can view the Index keywords table by selecting the Tools > Show Index Keys menu option. 

 .Searches for the words selected across the entire Otzar HaHochma library:חפש .3

4. OCR: Opens the text edit window, which includes options to edit and copy the text to a Word 

document.  

 .Copies an image of the text selected as a Word document, or any other program :העתק תמונה .5

Search and Decode within a Book 

Click the  button, or press <CTRL + F> on the keyboard. This screen will pop up: 

 

Enter the search terms and click <חפש בספר> or press <ENTER>. The search engine will search through the 

content of the current book only. If you would like to search through the entire Otzar HaHochma library, 

click the <חפש> button. 

To proof, copy, or view the selected text together with the original text, click the   button. The selected 

text will appear in a new window.  

 

1. The Decoding window has two views: Spell check (proof), and Text to allow you to make corrections 

to the text output by the decoder. The quality of OCR is not always perfect, depending on the quality 

of the scan and of the original book page. Words identified by the program as probable mistakes are 

colored in red. 
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2. Use the Text view to move from word to word by pressing <TAB> on the keyboard.  The <Dictionary 

Look Up> feature will check the text for errors.In certain places the program will suggest alternative 

words (with a +  next to them). Choose one of these words by clicking on it, and the word in the 

decoded text will be replaced.  

3. Some users may find it more convenient to work directly in the Spell Check view. Changes that you 

make in either view are automatically applied to the other view.  

4. Once you have made the necessary corrections to the text, use the buttons on the bottom of the 

Decoding window to copy the text to the clipboard. 

The <Select Font> button allows you to choose a font face and font size for the decoded text to make your 

work more comfortable, if you prefer a larger font. 

NOTE: The OCR decoding feature is intended to help you in typing individual sections for the 

purpose of quotation, and not for copying entire works or large sections of text. Otzar HaHochma 

therefore limited the number of words that can be decoded to 250 words per text selection. The 

program will decode twenty sections consecutively. After decoding 20 text selections you will need 

to close and re-open the book to be able to continue to use the OCR decoding feature. 

Saving to PDF Documents 

Click the  button in the toolbar in the Book View window. The Export to PDF window will open. 
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You can save up to 20 pages of a book at a time.  

1. Set the page number range that you would like to save to a PDF file. 

2. Click <Perform>. 

3. You will be prompted to choose a location and filename for the file. 

4. Click <Save>. 

5. If you checked the “Launch Reader” option, the PDF file will open in Acrobat Reader.  

Print 

Click the  button on the toolbar in the Book View window. The Print dialog will appear. 

Set the page number or range of pages you would like to print, and click <Print>. 

Printing a Range of Pages 

1. Scroll to the first page you would like to print in the Book view panel. 

2. Select Bookmarks  > Print from this Page on the Menu bar. 

3. Navigate to the last page of the range you would like to print. 

4. Select Bookmarks  > Print up to this Page on the Menu bar. 

5. Click the  button on the toolbar to begin printing. 

Setting Print Options 

The Options and Printing > Margins and Printing menu option on the menu bar in the Book View window  

opens the Print Options dialog: 

 

Set the page margins in centimeters or inches, and the page heading for the printed pages.  

When you print pages of a book that have notations/comments, the text of the book is decreased by 20% to 

make room for the notations on the side of the page. Adjust the percentage in the bottom text box. Click 

<OK> to save your settings. If there is not enough room on the page to print all of the comments, the 

remaining comments will be printed on a separate page. 
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Change YourBook View Default Settings 

Click the  on the toolbar in the Book View window to open the Display options window. Use these 

options to set up the Book View window to suit your preferences.

 

Toolbar/annotations Set what you prefer to be in the Toolbar/ 
annotations outline panel by default. You 
can always change to the other outline by 
clicking on the button at the top of the 
outline. 

Scrolling speed Set the scrolling speed through the pages of 
the book when rolling your mouse wheel. 

MMCBO מראי מקומות Display reference highlighting and linking 
automatically. If this option is not selected, 
you can change the מראי מקומות to links by 
clicking the checkbox on the status bar at 
the bottom of the Book view window. 

מ"למ תצוגה רוחב  Select how much room the reference panel 
should occupy (the window that pops up 
when clicking on a מראה מקומות link). 

Fit page Set how you prefer to view your book pages 
by default: fit to the width of the screen, or 
fit to the height of the screen (this allows 
you to see the entire page without 
scrolling). Recommended for users with 
large screens. 

Smooth font The program smooths the fonts to improve 
the presentation of the book page image. 
Choose the other option for faster browsing 
on a slow computer. 

Double click Set the default action when you double click 
on the book view pane. 
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Tool for PDF File Integration into Otzar HaHochma 

Key Tool Functions 
1. To import PDF files to the Otzar HaHochma program. The file will be added as a book to the 

catalogue listing in the Otzar HaHochma program like the rest of the books in the Otzar, with or 

without the ability to be searched (as per the user’s option). 

2. To import OBOOK files to the catalogue listing in Otzar HaHochma. If the file contains text, the new 

book will also be included in the search engine. 

An OBOOK file is a file that has been created by the program by advanced users. This file contains a 

PDF  file that is ready for import into Otzar HaHochma. 

Instructions 
To check if the PDF file that you want to integrate into Otzar HaHochma contains text content that will be 

searchable; you will need to perform the following test before the conversion process: 

1. Open the PDF file in ACROBAT READER and press CTRL + A (Select All). If sections become shaded, 

this shows that these sections are text. 

2. Check that they are complete by pressing CTRL + C (Copy), and paste (CTRL + V) into a Microsoft 

Word document. The content that appears in this document is the text that will be decoded by the 

program and used for searches. 

If there is no text, or if the text is garbled, the file can be included in the catalogue listing of the Otzar, but its 

content will not be found in any searches. 

PDF File Import 

1. Click הוסף קובץ and browse to select the PDF file for import. You can select a folder to import all 

PDF files in that folder.  

 
2. Check the checkbox next to the files you want to import. 

3. Click PDFיבא קבצי. 

 
4. A screen with the list of files to be imported will appear. You can uncheck any files that you do not 

want to import. 

5. Enter details about the files that you are importing. These details will appear as the bibliographical 

information for the book in Otzar HaHochma. Required fields are שם ספר and שם מחבר. All other 

fields are optional, and you can leave them empty if you prefer. 

 
If you want book title to match the name of the PDF file, click the שם הספר כשם הקובץ button. If 

you leave the author field blank, it will default to the name of the book.  

You now have two options: 

1. Add the files without search integration.  
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2. Import the files with search integration; if the files have passed the text test (see instructions 

above).  

Once the process is complete, click on רשימת ספרים for the list of files that will be 

added to Otzar HaHochma. 

OBOOK File Import 

If you have an OBOOK file that contains a decoded and processed PDF file, use this function of the tool to 

import the file to Otzar HaHochma as a book. The display and search quality are dependent on the quality of 

the OBOOK file and cannot be changed. 

1. Click OBOOK יבא קבצי   to import the file into Otzar HaHochma. 

 
2. Select the file(s) to import. The import process will begin automatically. 

3. Once the process is complete, you will 

see the new book in the רשימת ספרים. 

 

Other Options 

Search for files: Click סריקת קבצים and select 

the drive to search for PDF files within that 

drive. 

Advanced Options 

1. Create  an OBOOK File without adding the book to Otzar HaHochma: 

Select the menu option OBOOK צור קובץ< מתקדם  . The rest of the process is identical to the file 

import process. This will create an OBOOK file named the same name as the PDF file in the folder 

that has been defined as the user’s book directory. 

2. Change Save location for User’s Books: 

The user book files are saved by default in OTZARUSERBOOKS in the Otzar HaHochma directory. 

Change the directory path by selecting the menu option  שנה נתיב ספרי משתמש< מתקדם . 

3. Delete Index: 

Delete the index for all user books if you want to remove the books from the search engine, or if 

there is a problem by selecting the menu option  מחק אינדקס< מתקדם .  You will then be able to re-

create the index. 

Need Help? Suggestions? 
Many of the improvements made to the Otzar HaHochma program have been suggested by our users. We 

would love to hear from you and any ideas that you may have. 

Contact our Customer Service and Technical Support  departments on  Sunday – Thursday, 8:30 AM to 5:00 

PM, IST by phone: +972-2-586-6078, or email: otzar@otzar.biz 
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